Magento patch bundle available SUPEE-7405

Posted on Posted in Magento

Description: The updates add support for PHP 5.3 and address issues with upload file permissions, merging carts, and SOAP APIs experienced with the original release. They DO NOT address any new security issues.

Includes the following fixes:
Carts with identical items
Magento SOAP API fix of 500 error
PHP 5.3 Compatibility
The patch restores less restrictive file permissions (0666 for files and 0777 for directories) as more strict permissions

Affected versions:

  • Enterprise Edition 1.9.0.0-1.14.2.3
  • Community Edition 1.5.0.0-1.9.2.3

Recommended action: Download and apply the patch.

Origin URLs:

Leave a Reply

Your email address will not be published. Required fields are marked *