Magento SUPEE-6482 patch

Posted on Posted in Magento

Decription: SUPEE-6482 is a bundle of patches that resolve several security-related issues.

Fixed issues:

  • SSRF Vulnerability in WSDL file
  • Autoloaded File Inclusion in Magento SOAP API
  • Cross-site Scripting/Cache Poisoning
  • Cross-site Scripting in Gift Registry Search

Affected versions:

  • Magento CE prior to 1.9.2.1
  • Magento EE prior to 1.14.2.1

Recommended action: Apply patch.

Origin URLs:

Leave a Reply

Your email address will not be published. Required fields are marked *