Magento SUPEE-6788 patch

Posted on Posted in Magento

Decription: Magento team has just released a bundle of patches that resolve several security-related issues, including a vulnerability in the Zend Framework where specially crafted requests can allow the attacker to access system files in some server configurations.

The patch is already included in Magento Enterprise Edition 1.14.2.2 and Community Edition 1.9.2.2, so, instead of patching, you can also upgrade.

Affected versions: All prior to Magento Enterprise Edition 1.14.2.2 and Community Edition 1.9.2.2

Recommended action: Apply the patch or upgrade to the latest Magento version.

Origin URLs:

Leave a Reply

Your email address will not be published. Required fields are marked *