WordPress 4.8.3 Security Release

Posted on Posted in WordPress

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi).

WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability

Changes: This release includes a change in behaviour for the esc_sql() function.

Affected versions: all prior to 4.8.3

Recommended action: update your sites immediately.

Origin URLs:

Leave a Reply

Your email address will not be published. Required fields are marked *